contrib/freifunk-policyrouting: Escape $ in Makefile
authorManuel Munz <freifunk@somakoma.de>
Wed, 27 Mar 2013 11:34:56 +0000 (11:34 +0000)
committerManuel Munz <freifunk@somakoma.de>
Wed, 27 Mar 2013 11:34:56 +0000 (11:34 +0000)
contrib/package/freifunk-policyrouting/Makefile

index 01a859ad2a498dac58ff289daa1d1fbb6f1f447f..1145bf3774118b39c059518fd289fbb1fdf3dd47 100644 (file)
@@ -38,7 +38,7 @@ endef
 
 define Package/freifunk-policyrouting/postinst
 #!/bin/sh
-[ -n "${IPKG_INSTROOT}" ] || {
+[ -n "$${IPKG_INSTROOT}" ] || {
        /etc/init.d/freifunk-policyrouting enabled || /etc/init.d/freifunk-policyrouting enable
        exit 0
 }