mpc85xx: refresh 6.1 patches
[openwrt/staging/mans0n.git] / target / linux / mpc85xx / patches-6.1 / 110-powerpc-85xx-br200-wp-support.patch
index eb70a4c4c47890148e8e50519e479aa36593fe93..430af1efb133f7769876a41ac41b3e80f97040d3 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/powerpc/platforms/85xx/Kconfig
 +++ b/arch/powerpc/platforms/85xx/Kconfig
-@@ -49,6 +49,16 @@ config BSC9132_QDS
+@@ -40,6 +40,16 @@ config BSC9132_QDS
          and dual StarCore SC3850 DSP cores.
          Manufacturer : Freescale Semiconductor, Inc
  
@@ -29,7 +29,7 @@
  obj-$(CONFIG_MPC8560_ADS) += mpc85xx_ads.o
 --- a/arch/powerpc/boot/Makefile
 +++ b/arch/powerpc/boot/Makefile
-@@ -163,6 +163,7 @@ src-plat-$(CONFIG_PPC_PSERIES) += pserie
+@@ -179,6 +179,7 @@ src-plat-$(CONFIG_PPC_PSERIES) += pserie
  src-plat-$(CONFIG_PPC_POWERNV) += pseries-head.S
  src-plat-$(CONFIG_PPC_IBM_CELL_BLADE) += pseries-head.S
  src-plat-$(CONFIG_MVME7100) += motload-head.S mvme7100.c
@@ -37,7 +37,7 @@
  src-plat-$(CONFIG_TL_WDR4900_V1) += simpleboot.c fixed-head.S
  src-plat-$(CONFIG_WS_AP3825I) += simpleboot.c fixed-head.S
  
-@@ -345,6 +346,7 @@ image-$(CONFIG_TQM8548)                    += cuImage.tqm
+@@ -361,6 +362,7 @@ image-$(CONFIG_TQM8548)                    += cuImage.tqm
  image-$(CONFIG_TQM8555)                       += cuImage.tqm8555
  image-$(CONFIG_TQM8560)                       += cuImage.tqm8560
  image-$(CONFIG_KSI8560)                       += cuImage.ksi8560
@@ -47,7 +47,7 @@
  image-$(CONFIG_WS_AP3825I)            += simpleImage.ws-ap3825i
 --- a/arch/powerpc/boot/wrapper
 +++ b/arch/powerpc/boot/wrapper
-@@ -339,6 +339,7 @@ adder875-redboot)
+@@ -341,6 +341,7 @@ adder875-redboot)
      platformo="$object/fixed-head.o $object/redboot-8xx.o"
      binary=y
      ;;