Remove system namespace support again, the code has been merged into procd instead.
[project/rpcd.git] / CMakeLists.txt
index 6142e5cf01faba39210b3090da6d7593708df172..3c3470016c9498782d69f10795a1706d38dbe09e 100644 (file)
@@ -10,7 +10,7 @@ IF(APPLE)
   LINK_DIRECTORIES(/opt/local/lib)
 ENDIF()
 
-ADD_EXECUTABLE(luci-rpcd main.c session.c file.c uci.c iwinfo.c system.c)
+ADD_EXECUTABLE(luci-rpcd main.c session.c file.c uci.c iwinfo.c)
 TARGET_LINK_LIBRARIES(luci-rpcd ubox ubus uci iwinfo)
 
 SET(CMAKE_INSTALL_PREFIX /usr)