luci-app-https-dns-proxy: bugfix: AdGuard servers URLs
[project/luci.git] / applications / luci-app-https-dns-proxy / Makefile
index 4ef756b7191622d90b9c0de27c7b3cf2a1959d57..20e3be869e68d099299d8663652b7a8ef57df820 100644 (file)
@@ -3,14 +3,23 @@
 
 include $(TOPDIR)/rules.mk
 
+PKG_NAME:=luci-app-https-dns-proxy
 PKG_LICENSE:=GPL-3.0-or-later
 PKG_MAINTAINER:=Stan Grishin <stangri@melmac.ca>
-PKG_VERSION:=2023.11.19-r1
+PKG_VERSION:=2023.11.19
+PKG_RELEASE:=r2
 
 LUCI_TITLE:=DNS Over HTTPS Proxy Web UI
 LUCI_DESCRIPTION:=Provides Web UI for DNS Over HTTPS Proxy
 LUCI_DEPENDS:=+luci-base +https-dns-proxy
-LUCI_PKGARCH:=all
+
+define Package/$(PKG_NAME)/config
+# shown in make menuconfig <Help>
+help
+       $(LUCI_TITLE)
+       .
+       Version: $(PKG_VERSION)-$(PKG_RELEASE)
+endef
 
 include ../../luci.mk