* Fixed a conflict with haserl 0.9.23 (FFLuCI) and haserl 0.8.x (OpenWRT)
[project/luci.git] / contrib / package / haserl-devel / Makefile
diff --git a/contrib/package/haserl-devel/Makefile b/contrib/package/haserl-devel/Makefile
deleted file mode 100644 (file)
index 76838cf..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-# $Id$
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=haserl
-PKG_VERSION:=0.9.23
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=@SF/haserl
-PKG_MD5SUM:=31d1f505afe3ba1b351e18612aa57a70
-
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/haserl
-  SECTION:=utils
-  CATEGORY:=Utilities
-  TITLE:=A CGI wrapper to embed shell scripts in HTML documents
-  URL:=http://haserl.sourceforge.net/
-  DEPENDS:=+liblua
-endef
-
-CONFIGURE_ARGS += \
-        --with-lua
-
-define Package/haserl/install
-       $(INSTALL_DIR) $(1)/usr/bin
-       $(STRIP) $(PKG_BUILD_DIR)/src/haserl
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/haserl $(1)/usr/bin/
-endef
-
-$(eval $(call BuildPackage,haserl))