kernel: bump 5.10 to 5.10.55
[openwrt/openwrt.git] / include / kernel-version.mk
index 3dd2496cb80735ca1e89e2ce50322a45b58dc6c9..dd55d6935928dd3cd7614a1f47acaa6436938bc8 100644 (file)
@@ -1,14 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-5.4 = .85
+LINUX_VERSION-5.4 = .137
+LINUX_VERSION-5.10 = .55
 
-LINUX_KERNEL_HASH-5.4.85 = 1de3586d8e7a9a814726610745d80907a267590d2770ec1079ef2875c4984008
+LINUX_KERNEL_HASH-5.4.137 = f09e5e366ce5d8bde887cda229ef17138fd1653706a702221f934f99aaa31f7c
+LINUX_KERNEL_HASH-5.10.55 = 7581113dad67a095bc5cc32b457e1a9283f91579e248f3b547a7302157fe8889
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))