cmake.mk: set C/CXX compiler for host builds as well
[openwrt/staging/chunkeey.git] / include / kernel-version.mk
index 63a6503cf547fdc555e23c702b3a800e316d22c7..f28543e2e57cac194fc3e171457b19d413c4e954 100644 (file)
@@ -6,11 +6,9 @@ ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-4.14 = .165
-LINUX_VERSION-4.19 = .96
+LINUX_VERSION-5.4 = .80
 
-LINUX_KERNEL_HASH-4.14.165 = b0aeb52386404f4e3546f93cf63c857025fc3117ff1b56e3499aa1eae6e088c7
-LINUX_KERNEL_HASH-4.19.96 = 23c1d1d5ba7bc14f9850e5ce78006712fe6c65dedcf67d3c99cec9c16a631d4d
+LINUX_KERNEL_HASH-5.4.80 = 49da425c1f3c530fd3ff31d85a0461f6b6dc6e459f7faf3eee23e49a98ce64c7
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))