prereq-build: fix python distutils detection
[openwrt/staging/jow.git] / include / prereq-build.mk
index 0a023c2c6f6eceea40a9fdeaa36db420a43cbced..67993cf7e30ef745cee371344f47237482d48de5 100644 (file)
@@ -188,7 +188,7 @@ $(eval $(call SetupHostCommand,python3,Please install Python >= 3.6, \
 
 $(eval $(call TestHostCommand,python3-distutils, \
        Please install the Python3 distutils module, \
-       $(STAGING_DIR_HOST)/bin/python3 -c 'import distutils'))
+       $(STAGING_DIR_HOST)/bin/python3 -c 'from distutils import util'))
 
 $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
        file --version 2>&1 | grep file))