build: add gzip to prereq-build.mk
[openwrt/staging/dedeckeh.git] / include / prereq-build.mk
index c5c2f1c8bb4f64dae4ba9ce464bd1f30e0e75f24..9c4ef547ad04d28bf5f24e4a4791cc2efdb2ae6b 100644 (file)
@@ -149,6 +149,9 @@ $(eval $(call SetupHostCommand,stat,Cannot find a file stat utility, \
        gstat -c%s $(TOPDIR)/Makefile, \
        stat -c%s $(TOPDIR)/Makefile))
 
+$(eval $(call SetupHostCommand,gzip,Please install 'gzip', \
+       gzip --version </dev/null))
+
 $(eval $(call SetupHostCommand,unzip,Please install 'unzip', \
        unzip 2>&1 | grep zipfile, \
        unzip))