quilt.mk: fix typo in the Host section
[openwrt/staging/hauke.git] / include / quilt.mk
index 6d25469dafb36e23d3d60e9faee6060008ef7e2b..18cafe60a280bb1fccce96bb9bfff9954d284cb5 100644 (file)
@@ -116,7 +116,7 @@ define Quilt/RefreshDir
 endef
 
 define Quilt/Refresh/Host
-       $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(PATCH_DIR))
+       $(call Quilt/RefreshDir,$(HOST_BUILD_DIR),$(HOST_PATCH_DIR))
 endef
 
 define Quilt/Refresh/Package