ipq806x: enable vfpv4 support and set cpu type to cortex-a9
[openwrt/svn-archive/archive.git] / include / target.mk
index 102b3a0d35533afb24dbb1ff051c087c436c23a9..f1292987f22d3f289ba7cfa37d5650f943425c93 100644 (file)
@@ -244,6 +244,7 @@ ifeq ($(DUMP),1)
       CPU_CFLAGS_neon = -mfpu=neon
       CPU_CFLAGS_vfp = -mfpu=vfp
       CPU_CFLAGS_vfpv3 = -mfpu=vfpv3-d16
+      CPU_CFLAGS_neon-vfpv4 = -mfpu=neon-vfpv4
     endif
   endif
   ifeq ($(ARCH),powerpc)