libftdi: Fix compilation with most recent CMake
[feed/packages.git] / libs / libftdi / Makefile
index ba9b09a4531eb5cf30bc55038ffdba619502334d..4cdb0166d48bc4609dfce59fd467bfb3913d55f2 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libftdi
 PKG_VERSION:=0.20
-PKG_RELEASE:=4
+PKG_RELEASE:=5
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.intra2net.com/en/developer/libftdi/download/
@@ -39,6 +39,8 @@ define Package/libftdi/description
   The library is linked with your program in userspace, no kernel driver required.
 endef
 
+CMAKE_OPTIONS += -DBoost_NO_BOOST_CMAKE=ON
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include/
        $(CP) $(PKG_INSTALL_DIR)/usr/include/ftdi.h $(1)/usr/include/