libgd: fix building with freetype support
[feed/packages.git] / libs / libgd / Makefile
index 6dfe81df41fa61a62863a536b4ad85f65ab33d59..67c22105b3ff4a41d1f76995287cda5c6acf6f16 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libgd
 PKG_VERSION:=2.2.5
-PKG_RELEASE:=5
+PKG_RELEASE:=6
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=https://github.com/$(PKG_NAME)/$(PKG_NAME)/releases/download/gd-$(PKG_VERSION)/
@@ -79,6 +79,7 @@ endif
 
 ifdef CONFIG_LIBGD_FREETYPE
        CMAKE_OPTIONS += \
+               -DFREETYPE_INCLUDE_DIRS=$(STAGING_DIR)/usr/include/freetype2/ \
                -DENABLE_FREETYPE=ON
 else
        CMAKE_OPTIONS += \