treewide: Run refresh on all packages
[feed/packages.git] / libs / libupm / patches / 001-version.patch
index 49147e6e2940516078e07c3cf8363acb5c671f0a..b1f9c9f1bf9c99cc677195e8a7deb35513a78452 100644 (file)
@@ -1,6 +1,6 @@
 --- a/CMakeLists.txt
 +++ b/CMakeLists.txt
-@@ -231,14 +231,7 @@
+@@ -231,14 +231,7 @@ include(GNUInstallDirs)
  set (LIB_INSTALL_DIR "${CMAKE_INSTALL_LIBDIR}" CACHE PATH "Installation path for libraries")
  
  # Make a version file containing the current version from git.
@@ -9,10 +9,10 @@
 -# If git_describe fails, use a dirty version
 -if (${VERSION} MATCHES -NOTFOUND)
 -  set (VERSION "v1.7.1")
-+  set (VERSION "v2.0.0")
 -  message (WARNING "Failed to retrieve UPM version with 'git describe' (using "
 -      "${VERSION}). Check that git is installed and this is a valid git repo.")
 -endif ()
++  set (VERSION "v2.0.0")
  
  message (STATUS "UPM Version ${VERSION}")