libv4l: fix glibc compilation
[feed/packages.git] / libs / libv4l / Makefile
index 9755f820dcf98912095596a28168aeb96337e52b..4f11a0152b9466642e01e528b9ebf67cda31c806 100644 (file)
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=v4l-utils
 PKG_VERSION:=1.20.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=https://www.linuxtv.org/downloads/v4l-utils
@@ -78,7 +78,7 @@ endef
 TARGET_CFLAGS += -flto
 TARGET_CXXFLAGS += -std=c++11
 TARGET_LDFLAGS += \
-       $(if $(CONFIG_LIBC_USE_GLIBC),,-largp) \
+       $(if $(CONFIG_USE_GLIBC),,-largp) \
        -Wl,--gc-sections,--as-needed
 
 CONFIGURE_ARGS+= \