libwebsockets: enable built in uloop support
[feed/packages.git] / libs / libwebsockets / Makefile
index fdfc3e5511463c79434b05d91e0437e2ffa1c501..df1f0a4d258d1057264ceae39c040096c4b0218d 100644 (file)
@@ -29,6 +29,7 @@ include $(INCLUDE_DIR)/cmake.mk
 CMAKE_OPTIONS += -DLWS_IPV6=$(if $(CONFIG_IPV6),ON,OFF)
 CMAKE_OPTIONS += -DISABLE_WERROR=ON
 CMAKE_OPTIONS += -DCMAKE_BUILD_TYPE=Release
+CMAKE_OPTIONS += -DLWS_WITH_ULOOP=ON
 
 # turn off all test apps
 CMAKE_OPTIONS += -DLWS_WITHOUT_TESTAPPS=ON