Merge pull request #3400 from TDT-AG/pr/20191210-luci-mk
[project/luci.git] / luci.mk
diff --git a/luci.mk b/luci.mk
index 50d9aa9b500648af2dea89c273a3448c20fd4afa..5a6e5fdd2c0857142fd7fe79329b972d919a05e6 100644 (file)
--- a/luci.mk
+++ b/luci.mk
@@ -219,6 +219,7 @@ ifneq ($(LUCI_DEFAULTS),)
 define Package/$(PKG_NAME)/postinst
 [ -n "$${IPKG_INSTROOT}" ] || {$(foreach script,$(LUCI_DEFAULTS),
        (. /etc/uci-defaults/$(script)) && rm -f /etc/uci-defaults/$(script))
+       rm -f /tmp/luci-indexcache
        exit 0
 }
 endef