sshtunnel: switch to procd
[feed/packages.git] / net / sshtunnel / Makefile
index 48cdb79df0c5b8a431fc747a0a76cb59b6c551b4..b277e22c5cc1127f1e51020b4e80ebb65007502e 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2010-2014 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
 # Copyright (C) 2010 segal.di.ubi.pt
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
-#
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=sshtunnel
-PKG_VERSION:=3
-PKG_RELEASE:=3
+PKG_VERSION:=4
+PKG_RELEASE:=1
 PKG_LICENSE:=GPL-2.0+
 
 PKG_MAINTAINER:=Nuno Goncalves <nunojpg@gmail.com>
@@ -39,8 +38,6 @@ endef
 define Package/sshtunnel/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/sshtunnel.init $(1)/etc/init.d/sshtunnel
-       $(INSTALL_DIR) $(1)/usr/bin
-       $(INSTALL_BIN) ./files/sshtunnel.sh $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/uci_sshtunnel $(1)/etc/config/sshtunnel
 endef