wget: update to 1.21.3
[feed/packages.git] / net / wget / patches / 001-fix-nettle-ntml.patch
diff --git a/net/wget/patches/001-fix-nettle-ntml.patch b/net/wget/patches/001-fix-nettle-ntml.patch
new file mode 100644 (file)
index 0000000..1cddf40
--- /dev/null
@@ -0,0 +1,18 @@
+--- a/configure.ac
++++ b/configure.ac
+@@ -630,6 +630,7 @@ then
+     AC_DEFINE([ENABLE_NTLM], 1, [Define if you want the NTLM authorization support compiled in.])
+   fi
+ else
++ if test x"$ENABLE_NTLM" != xno; then
+   PKG_CHECK_MODULES([NETTLE], nettle, [
+     HAVE_NETTLE=yes
+     LIBS="$NETTLE_LIBS $LIBS"
+@@ -651,6 +652,7 @@ else
+     ENABLE_NTLM=yes
+     AC_DEFINE([ENABLE_NTLM], 1, [Define if you want the NTLM authorization support compiled in.])
+   fi
++ fi
+ fi
+ dnl **********************************************************************