large build system cleanup. added some stuff to control the verbosity level, but...
[openwrt/staging/mkresin.git] / openwrt / target / linux / image / squashfs.mk
index 3811567a097070c753484ef8b06bddb4534bfef1..00411c05e4b99e8ea818077f4e5456a524212461 100644 (file)
@@ -12,7 +12,8 @@ $(KDIR)/root.squashfs: install-prepare
        @mkdir -p $(KDIR)/root/jffs
        $(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -nopad -noappend -root-owned -le
 
-squashfs-install: $(KDIR)/root.squashfs
+squashfs-install: $(KDIR)/root.squashfs $(BOARD)-compile
+       $(TRACE) target/linux/image/$(BOARD)/install
        $(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="squashfs"
 
 squashfs-install-ib: