use the same versioning scheme for kernel and modules
[openwrt/openwrt.git] / openwrt / target / linux / package / shfs / Makefile
index 811c85c38a9723f5a0363da8ef6d0ee9b6329d2e..5380792b4b1e8ec6d1e9fc907f1e4a156a06b2cd 100644 (file)
@@ -21,7 +21,7 @@ endif
 
 include $(TOPDIR)/package/rules.mk
 
-$(eval $(call PKG_template,KMOD_SHFS,kmod-shfs,$(LINUX_VERSION)$(BOARD)+$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH),kernel ($(LINUX_VERSION)-$(BOARD)-$(KERNEL_RELEASE))))
+$(eval $(call PKG_template,KMOD_SHFS,kmod-shfs,$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE),$(ARCH),kernel ($(LINUX_VERSION)-$(BOARD)-$(KERNEL_RELEASE))))
 
 $(PKG_BUILD_DIR)/.configured:
        touch $@