move crypto support to a seperate crypto.mk file, split modules into multiple package...
[openwrt/svn-archive/archive.git] / package / hostap-driver / Makefile
index b784131a1d3aaf9cb9344d5d04087543b8688c32..2b903f997888bb9918c5b7983fc1fc5977fc7057 100644 (file)
@@ -42,7 +42,7 @@ endef
 
 define KernelPackage/hostap
 $(call KernelPackage/hostap/Default)
-  DEPENDS:=@PCI_SUPPORT||PCMCIA_SUPPORT +kmod-ieee80211 +kmod-crypto
+  DEPENDS:=@PCI_SUPPORT||PCMCIA_SUPPORT +kmod-ieee80211
   TITLE:=Host AP support for Prism2/2.5/3
   KCONFIG:=CONFIG_HOSTAP
 endef