kernel: rfkill depends on input-core
[openwrt/staging/dedeckeh.git] / package / kernel / linux / modules / 001-depends.mk
index e0af73570516822a658d60b21d8e7acd487eab31..445466fb3853cc4a485721b540ef6d58cd655705 100644 (file)
@@ -24,7 +24,7 @@ endef
 
 
 define SetDepends/rfkill
-  DEPENDS:= @(TARGET_ar71xx||TARGET_brcm47xx||TARGET_s3c24xx||TARGET_x86||TARGET_gemini||TARGET_cns3xxx||TARGET_ixp4xx)
+  DEPENDS:= @(TARGET_ar71xx||TARGET_brcm47xx||TARGET_s3c24xx||TARGET_x86||TARGET_gemini||TARGET_cns3xxx||TARGET_ixp4xx) $(1)
 endef
 
 define AddDepends/rfkill