package: kernel: update dependencies for 4.4
[openwrt/openwrt.git] / package / kernel / linux / modules / block.mk
index c518a7251b874abbc70d84c498d92de88f3c2950..c83f98ddbd6463dc8b68eefab1a3fa54a657f996 100644 (file)
@@ -377,7 +377,7 @@ $(eval $(call KernelPackage,md-raid10))
 
 
 define KernelPackage/md-raid456
-$(call KernelPackage/md/Depends,+kmod-lib-raid6 +kmod-lib-xor)
+$(call KernelPackage/md/Depends,+kmod-lib-raid6 +kmod-lib-xor +LINUX_4_4:kmod-lib-crc32c)
   TITLE:=RAID Level 456 Driver
   KCONFIG:= \
        CONFIG_ASYNC_CORE \