kernel: Remove 2FS_FS_XATTR and F2FS_STAT_FS symbols from target configs
[openwrt/staging/mkresin.git] / package / kernel / linux / modules / fs.mk
index 9b3a6dce46fbeab3ac831a51b70057c985eb78a8..0abd5285db48b30aab0d6f2c5dcea7965d7a1f60 100644 (file)
@@ -208,8 +208,6 @@ define KernelPackage/fs-f2fs
   DEPENDS:= +kmod-crypto-hash +kmod-crypto-crc32 +!LINUX_4_19:kmod-nls-base
   KCONFIG:= \
        CONFIG_F2FS_FS \
-       CONFIG_F2FS_STAT_FS=y \
-       CONFIG_F2FS_FS_XATTR=y \
        CONFIG_F2FS_FS_POSIX_ACL=n \
        CONFIG_F2FS_FS_SECURITY=n \
        CONFIG_F2FS_CHECK_FS=n
@@ -435,7 +433,7 @@ define KernelPackage/fs-nfs-v4
 endef
 
 define KernelPackage/fs-nfs-v4/description
- Kernel module for NFS v4 support
+ Kernel module for NFS v4 client support
 endef
 
 $(eval $(call KernelPackage,fs-nfs-v4))