kernel: kmod-rxrpc: add missing dependencies
[openwrt/staging/hauke.git] / package / kernel / linux / modules / netsupport.mk
index dcc2799c79afe5e5ef0fb0a288977ad536f11158..3cbbf6c104d5587f6dbd076119dcfdb866104879 100644 (file)
@@ -1275,7 +1275,8 @@ define KernelPackage/rxrpc
   FILES:= \
        $(LINUX_DIR)/net/rxrpc/rxrpc.ko
   AUTOLOAD:=$(call AutoLoad,30,rxrpc.ko)
-  DEPENDS:= +kmod-crypto-manager +kmod-crypto-pcbc +kmod-crypto-fcrypt
+  DEPENDS:= +kmod-crypto-manager +kmod-crypto-pcbc +kmod-crypto-fcrypt \
+    +kmod-udptunnel4 +kmod-udptunnel6
 endef
 
 define KernelPackage/rxrpc/description