kernel: import series to support Renesas Bluetooth HCI
[openwrt/staging/dangole.git] / package / kernel / linux / modules / other.mk
index face579472773631dac372e20e7e1c121d36bfd4..7cd0d9c7a249779d2fd0b833b0230e4c7b135885 100644 (file)
@@ -47,6 +47,7 @@ define KernelPackage/bluetooth
        CONFIG_BT_HCIUART_INTEL=n \
        CONFIG_BT_HCIUART_H4 \
        CONFIG_BT_HCIUART_NOKIA=n \
+       CONFIG_BT_HCIUART_RENESAS=y \
        CONFIG_BT_HIDP
   $(call AddDepends/rfkill)
   FILES:= \