lua: update to v5.1.5, refresh patches
[openwrt/openwrt.git] / package / lua / Makefile
index fdbbddc4015502ce169350804fa437f8609d4d03..c5df4d5426a1ee390f876adf56ce117e840081c7 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,15 +8,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lua
-PKG_VERSION:=5.1.4
-PKG_RELEASE:=7
+PKG_VERSION:=5.1.5
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.lua.org/ftp/ \
        http://ftp.gwdg.de/pub/languages/lua/ \
        http://mirrors.dotsrc.org/lua/ \
        http://www.tecgraf.puc-rio.br/lua/ftp/
-PKG_MD5SUM:=d0870f2de55d59c1c8419f36e8fac150
+PKG_MD5SUM:=2e115fe26e435e33b0d5c022e4490567
 
 HOST_PATCH_DIR := ./patches-host
 
@@ -29,6 +29,7 @@ define Package/lua/Default
   CATEGORY:=Languages
   TITLE:=Lua programming language
   URL:=http://www.lua.org/
+  MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 endef
 
 define Package/lua/Default/description