packages: clean up the package folder
[openwrt/svn-archive/archive.git] / package / platform / lantiq / ltq-vdsl-fw / src / Makefile
diff --git a/package/platform/lantiq/ltq-vdsl-fw/src/Makefile b/package/platform/lantiq/ltq-vdsl-fw/src/Makefile
deleted file mode 100644 (file)
index 2d50aaf..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-PROG=w921v_fw_cutter
-OBJS=w921v_fw_cutter.c LzmaDecode.c LzmaWrapper.c
-
-all: $(PROG) 
-
-$(PROG): $(OBJS)
-       $(CC) $(CFLAGS) $(LDFLAGS) $^ -o $@
-
-clean:
-       rm *.o $(PROG)
-
-%.o: %.c
-       $(CC) $(CFLAGS) -c $^ -o $@