otrx: new package with tiny app verifying TRX images
[openwrt/staging/yousong.git] / package / utils / otrx / src / Makefile
diff --git a/package/utils/otrx/src/Makefile b/package/utils/otrx/src/Makefile
new file mode 100644 (file)
index 0000000..81c85e2
--- /dev/null
@@ -0,0 +1,7 @@
+all: otrx
+
+otrx:
+       $(CC) $(CFLAGS) -o $@ otrx.c
+
+clean:
+       rm -f otrx