move lots of kernel related packages to the new system/ folder
[openwrt/openwrt.git] / package / vsc73x5-ucode / files / Makefile
diff --git a/package/vsc73x5-ucode/files/Makefile b/package/vsc73x5-ucode/files/Makefile
deleted file mode 100644 (file)
index 550f51d..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-CC:=gcc
-OBJCOPY:=objcopy
-
-all: g5_Plus1_2_31_unmanaged_Atheros_v3.bin \
-     g5_Plus1_2_31_unmanaged_Atheros_v4.bin \
-     g5_Plus1_2_29b_unmanaged_Atheros_v5.bin \
-     g5e_Plus1_2_29a_unmanaged_Atheros_v3.bin
-
-%.o: %.c
-       $(CC) $(CFLAGS) -c $^ -o $@
-
-%.bin: %.o
-       $(OBJCOPY) -O binary -j .data $^ $@