pianod: Update to latest version, refresh patches
[feed/packages.git] / sound / pianod / Makefile
index 0c6689454292aa1ee2ac61794ba29bd45a45516e..3c5aedff0d05d2f6ed2182aa9b10d8f13f885e6c 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pianod
-PKG_VERSION:=173
-PKG_RELEASE:=3
+PKG_VERSION:=174
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://deviousfish.com/Downloads/pianod/
-PKG_MD5SUM:=be0cec19ea6df1c4bc6c1cac8e253445
+PKG_MD5SUM:=cca2143e4a5301dea8c0cb9fcbd20881
 
 PKG_MAINTAINER:=Ted Hess <thess@kitschensync.net>
 
@@ -76,7 +76,7 @@ endef
 define Build/Prepare
     $(call Build/Prepare/Default)
     ifneq ($(CONFIG_PACKAGE_pianod-client),)
-       $(eval $(call Download,pianod-client))
+       $(call Download,pianod-client)
        mkdir -p $(PKG_BUILD_DIR)/pianod-client
        $(TAR) -xf $(DL_DIR)/$(PIANOD_CLIENT) --strip=1 -C $(PKG_BUILD_DIR)/pianod-client
     endif