target: use SPDX license identifiers on Makefiles
[openwrt/staging/chunkeey.git] / target / linux / Makefile
index 769452274b9a7dc69e4ef1d9a80aac2dddd4bd0e..a939d42bc05463beaa0455b9ff5abc6c304ce2bd 100644 (file)
@@ -1,13 +1,11 @@
-# 
-# Copyright (C) 2006-2007 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
+# SPDX-License-Identifier: GPL-2.0-only
 #
+# Copyright (C) 2006-2007 OpenWrt.org
+
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
 export TARGET_BUILD=1
 
-prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
+prereq clean download prepare compile install oldconfig menuconfig nconfig xconfig update refresh: FORCE
        @+$(NO_TRACE_MAKE) -C $(BOARD) $@