refresh kernel patches
[openwrt/staging/florian.git] / target / linux / adm5120 / patches-2.6.34 / 009-adm5120_leds_switch_trigger.patch
index 272fb8f19cb2886da2aa7b0db2fd6dfde4c9c340..0258fa4fbefc2a2097b57f34f6c9e2a21d2ef09c 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -315,4 +315,12 @@ config LEDS_TRIGGER_NETDEV
+@@ -365,4 +365,12 @@ config LEDS_TRIGGER_NETDEV
          This allows LEDs to be controlled by network device activity.
          If unsure, say Y.
  
@@ -15,7 +15,7 @@
  endif # NEW_LEDS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -42,3 +42,4 @@ obj-$(CONFIG_LEDS_TRIGGER_GPIO)              += ledt
+@@ -48,3 +48,4 @@ obj-$(CONFIG_LEDS_TRIGGER_GPIO)              += ledt
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
  obj-$(CONFIG_LEDS_TRIGGER_NETDEV)      += ledtrig-netdev.o