generate images for the EASY 5120P-ATA board
[openwrt/staging/wigyori.git] / target / linux / adm5120 / router_le / profiles / Infineon.mk
index 3f207d4f5231ef8959838eb8d38b51bcb3e7355b..d650406b78c02efaaaf435c04b8f090171c76252 100644 (file)
@@ -15,3 +15,13 @@ define Profile/EASY5120RT/Description
 endef
 
 $(eval $(call Profile,EASY5120RT))
+
+define Profile/EASY5120PATA
+       NAME:=Infineon EASY 5120P-ATA Reference Board
+endef
+
+define Profile/EASY5120RT/Description
+       Package set optimized for the Infineon EASY 5120P-ATA Reference Board
+endef
+
+$(eval $(call Profile,EASY5120PATA))