build: move Build/copy-file to image-commands.mk
[openwrt/staging/stintel.git] / target / linux / apm821xx / image / Makefile
index 2737a324368ac516afc655666ea39be5b18651ba..f4701e9f26320c6cdae76fd735444bf07bf884bf 100644 (file)
@@ -28,10 +28,6 @@ define Build/boot-script
                $@.scr
 endef
 
-define Build/copy-file
-       cat "$(1)" > "$@"
-endef
-
 define Build/dtb
        $(call Image/BuildDTB,../dts/$(DEVICE_DTS).dts,$@.dtb,,--space $(DTB_SIZE))
 endef