strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt/openwrt.git] / target / linux / ar7 / profiles / 110-None.mk
diff --git a/target/linux/ar7/profiles/110-None.mk b/target/linux/ar7/profiles/110-None.mk
new file mode 100644 (file)
index 0000000..2fcfacd
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+  NAME:=No WiFi
+  PACKAGES:=
+endef
+
+define Profile/None/Description
+       Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+