rework ar7 profiles to separate dsl firmwares, annex-a being now the default and...
[openwrt/openwrt.git] / target / linux / ar7 / profiles / 200-Texas.mk
diff --git a/target/linux/ar7/profiles/200-Texas.mk b/target/linux/ar7/profiles/200-Texas.mk
new file mode 100644 (file)
index 0000000..7d868bd
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+  NAME:=Texas Instruments WiFi (mac80211)
+  PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/Texas/Description
+       Package set compatible with hardware using Texas Instruments WiFi cards
+       using the mac80211 driver.
+endef
+$(eval $(call Profile,Texas))
+