ar71xx: replace the madwifi profile with an ath5k profile
[openwrt/staging/noltari.git] / target / linux / ar71xx / generic / profiles / 02-ath5k.mk
diff --git a/target/linux/ar71xx/generic/profiles/02-ath5k.mk b/target/linux/ar71xx/generic/profiles/02-ath5k.mk
new file mode 100644 (file)
index 0000000..92541d8
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ath5k
+       NAME:=Atheros 802.11abg WiFi (ath5k)
+       PACKAGES:=kmod-ath5k wpad-mini
+endef
+
+define Profile/ath5k/Description
+       Package set compatible with hardware using Atheros 802.11abg cards.
+endef
+$(eval $(call Profile,ath5k))