ar71xx: add profile and build image for the Atheros AP136 reference board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 4ce4cd5129b38ccb15670640f05d00f65062b488..8e79f4cd5a0e96de4c077e82fcdb2069d0acf70a 100644 (file)
@@ -38,6 +38,17 @@ endef
 
 $(eval $(call Profile,AP121MINI))
 
+define Profile/AP136
+       NAME:=Atheros AP136 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP136/Description
+       Package set optimized for the Atheros AP136 reference board.
+endef
+
+$(eval $(call Profile,AP136))
+
 define Profile/AP81
        NAME:=Atheros AP81 reference board
        PACKAGES:=kmod-usb-core kmod-usb2