Revert "ar71xx: fix legacy image building"
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / belkin.mk
diff --git a/target/linux/ar71xx/generic/profiles/belkin.mk b/target/linux/ar71xx/generic/profiles/belkin.mk
new file mode 100644 (file)
index 0000000..c8f6bde
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/F9K1115V2
+       NAME:=Belkin AC1750DB (F9K1115V2)
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb3 kmod-ledtrig-usbdev \
+               kmod-ath10k
+endef
+
+define Profile/F9K1115V2/Description
+       Package set optimized for the Belkin AC1750DB (F9K1115V2) board.
+endef
+
+$(eval $(call Profile,F9K1115V2))