ar71xx: Add support for WZR-HP-G301NH
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 35c7cc34b6b8b0df740136edd69f30ada5fba877..59ddd86cb37f9831f2d384bac70033806c80147f 100644 (file)
@@ -5,13 +5,13 @@
 # See /LICENSE for more information.
 #
 
-define Profile/WZRHPG300NH
-       NAME:=Buffalo WZR-HP-G300NH
+define Profile/WZRHPG30XNH
+       NAME:=Buffalo WZR-HP-G30XNH
        PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
 endef
 
-define Profile/WZRHPG300NH/Description
-       Package set optimized for the Buffalo WZR-HP-G300NH
+define Profile/WZRHPG30XNH/Description
+       Package set optimized for the Buffalo WZR-HP-G300NH and WZR-HP-G301NH
 endef
 
-$(eval $(call Profile,WZRHPG300NH))
+$(eval $(call Profile,WZRHPG30XNH))