ar71xx: merge profiles into image building code
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / jjplus.mk
diff --git a/target/linux/ar71xx/generic/profiles/jjplus.mk b/target/linux/ar71xx/generic/profiles/jjplus.mk
deleted file mode 100644 (file)
index c157fcb..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/JA76PF
-       NAME:=jjPlus JA76PF
-       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-hwmon-core kmod-i2c-core kmod-hwmon-lm75
-endef
-
-define Profile/JA76PF/Description
-       Package set optimized for the jjPlus JA76PF board.
-endef
-
-$(eval $(call Profile,JA76PF))
-
-define Profile/JA76PF2
-       NAME:=jjPlus JA76PF2
-       PACKAGES:=
-endef
-
-define Profile/JA76PF2/Description
-       Package set optimized for the jjPlus JA76PF2 board.
-endef
-
-$(eval $(call Profile,JA76PF2))
-
-define Profile/JWAP003
-       NAME:=jjPlus JWAP003
-       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
-endef
-
-define Profile/JWAP003/Description
-       Package set optimized for the jjPlus JWAP003 board.
-endef
-
-$(eval $(call Profile,JWAP003))