ar71xx: Add support for the OMYlink OMY-X1
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / omy.mk
diff --git a/target/linux/ar71xx/generic/profiles/omy.mk b/target/linux/ar71xx/generic/profiles/omy.mk
new file mode 100644 (file)
index 0000000..4055dfc
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OMYX1
+       NAME:=OMYlink OMY-X1
+       PACKAGES:=
+endef
+
+define Profile/OMYX1/Description
+       Package set optimized for the OMYlink OMY-X1.
+endef
+$(eval $(call Profile,OMYX1))