ar71xx: add profile and build firmware image for the Oolite v1 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / oolite.mk
diff --git a/target/linux/ar71xx/generic/profiles/oolite.mk b/target/linux/ar71xx/generic/profiles/oolite.mk
new file mode 100644 (file)
index 0000000..448f08d
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OOLITE
+       NAME:=OOLITE
+       PACKAGES:=kmod-usb-core kmod-usb2  kmod-ledtrig-usbdev
+endef
+
+
+define Profile/OOLITE/Description
+       Package set optimized for the OOLITE.
+endef
+$(eval $(call Profile,OOLITE))
+