ar71xx: add profile and build image for the Ubiquiti UniFi AP-Outdoor board
[openwrt/staging/lynxis/omap.git] / target / linux / ar71xx / generic / profiles / ubnt.mk
index 668171b8e6b5a61dfa76922f67583add221879bf..dc26956b39da542e9bd32e99f05d9b6afdb98bfc 100644 (file)
@@ -38,6 +38,17 @@ endef
 
 $(eval $(call Profile,UBNTUNIFI))
 
+define Profile/UBNTUNIFIOUTDOOR
+       NAME:=Ubiquiti UniFiAP Outdoor
+       PACKAGES:=
+endef
+
+define Profile/UBNTUNIFIOUTDOOR/Description
+       Package set optimized for the Ubiquiti UniFiAP Outdoor.
+endef
+
+$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+
 define Profile/UBNT
        NAME:=Ubiquiti Products
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2