mac80211: make ath10k-ct the default ath10k
[openwrt/staging/hauke.git] / target / linux / ar71xx / image / mikrotik.mk
index afef8f7618381b6994e834fffdae4b1d50ca09b1..8f9234901ad09fc7b31413cd5cdd58b00137b5ac 100644 (file)
@@ -35,7 +35,7 @@ define Device/nand-large-ac
   $(Device/mikrotik-nand)
   MIKROTIK_CHUNKSIZE := 2048
   DEVICE_TITLE := MikroTik RouterBoard (>= 128 MB NAND, 802.11ac)
-  DEVICE_PACKAGES += kmod-ath10k ath10k-firmware-qca988x
+  DEVICE_PACKAGES += kmod-ath10k-ct ath10k-firmware-qca988x-ct
   SUPPORTED_DEVICES := rb-921gs-5hpacd-r2
 endef
 TARGET_DEVICES += nand-large-ac
@@ -55,7 +55,7 @@ TARGET_DEVICES += rb-nor-flash-16M
 define Device/rb-nor-flash-16M-ac
   $(Device/rb-nor-flash-16M)
   DEVICE_TITLE := MikroTik RouterBoard (16 MB SPI NOR, 802.11ac)
-  DEVICE_PACKAGES += kmod-ath10k ath10k-firmware-qca988x ath10k-firmware-qca9887 kmod-usb-ehci
+  DEVICE_PACKAGES += kmod-ath10k-ct ath10k-firmware-qca988x-ct ath10k-firmware-qca9887-ct kmod-usb-ehci
   SUPPORTED_DEVICES += rb-wapg-5hact2hnd
 endef
 TARGET_DEVICES += rb-nor-flash-16M-ac