ar71xx: image: fix indentation
[openwrt/staging/lynxis/omap.git] / target / linux / ar71xx / image / mikrotik.mk
index 8e84fd40bdb92bab99b5a29d50b05794d5999011..0631c1d077a9e281ffa20596e2b280752b8f85e7 100644 (file)
@@ -11,14 +11,14 @@ define Device/mikrotik
 endef
 
 define Device/nand-64m
+  $(Device/mikrotik)
   DEVICE_TITLE := MikroTik RouterBoard with 64 MB NAND flash
-$(Device/mikrotik)
   KERNEL := kernel-bin | kernel2minor -s 512 -e -c
 endef
 
 define Device/nand-large
+  $(Device/mikrotik)
   DEVICE_TITLE := MikroTik RouterBoard with >= 128 MB NAND flash
-$(Device/mikrotik)
   KERNEL := kernel-bin | kernel2minor -s 2048 -e -c
 endef