ar71xx: drop target
[openwrt/staging/chunkeey.git] / target / linux / ar71xx / patches-4.14 / 450-gpio-nxp-74hc153-gpio-chip-driver.patch
diff --git a/target/linux/ar71xx/patches-4.14/450-gpio-nxp-74hc153-gpio-chip-driver.patch b/target/linux/ar71xx/patches-4.14/450-gpio-nxp-74hc153-gpio-chip-driver.patch
deleted file mode 100644 (file)
index 48a36cc..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
---- a/drivers/gpio/Kconfig
-+++ b/drivers/gpio/Kconfig
-@@ -1300,4 +1300,12 @@ config GPIO_VIPERBOARD
- endmenu
-+comment "Other GPIO expanders"
-+
-+config GPIO_NXP_74HC153
-+      tristate "NXP 74HC153 Dual 4-input multiplexer"
-+      help
-+        Platform driver for NXP 74HC153 Dual 4-input Multiplexer. This
-+        provides a GPIO interface supporting input mode only.
-+
- endif
---- a/drivers/gpio/Makefile
-+++ b/drivers/gpio/Makefile
-@@ -89,6 +89,7 @@ obj-$(CONFIG_GPIO_MSIC)              += gpio-msic.o
- obj-$(CONFIG_GPIO_MVEBU)        += gpio-mvebu.o
- obj-$(CONFIG_GPIO_MXC)                += gpio-mxc.o
- obj-$(CONFIG_GPIO_MXS)                += gpio-mxs.o
-+obj-$(CONFIG_GPIO_NXP_74HC153)        += gpio-nxp-74hc153.o
- obj-$(CONFIG_GPIO_OCTEON)     += gpio-octeon.o
- obj-$(CONFIG_GPIO_OMAP)               += gpio-omap.o
- obj-$(CONFIG_GPIO_PCA953X)    += gpio-pca953x.o