ar71xx: drop target
[openwrt/openwrt.git] / target / linux / ar71xx / patches-4.14 / 452-gpio-add-gpio-latch-driver.patch
diff --git a/target/linux/ar71xx/patches-4.14/452-gpio-add-gpio-latch-driver.patch b/target/linux/ar71xx/patches-4.14/452-gpio-add-gpio-latch-driver.patch
deleted file mode 100644 (file)
index 98e9123..0000000
+++ /dev/null
@@ -1,22 +0,0 @@
---- a/drivers/gpio/Kconfig
-+++ b/drivers/gpio/Kconfig
-@@ -1307,4 +1307,9 @@ config GPIO_NXP_74HC153
-         Platform driver for NXP 74HC153 Dual 4-input Multiplexer. This
-         provides a GPIO interface supporting input mode only.
-+config GPIO_LATCH
-+      tristate "GPIO latch driver"
-+      help
-+        Say yes here to enable a GPIO latch driver.
-+
- endif
---- a/drivers/gpio/Makefile
-+++ b/drivers/gpio/Makefile
-@@ -63,6 +63,7 @@ obj-$(CONFIG_GPIO_JANZ_TTL)  += gpio-janz
- obj-$(CONFIG_GPIO_KEMPLD)     += gpio-kempld.o
- obj-$(CONFIG_ARCH_KS8695)     += gpio-ks8695.o
- obj-$(CONFIG_GPIO_INTEL_MID)  += gpio-intel-mid.o
-+obj-$(CONFIG_GPIO_LATCH)      += gpio-latch.o
- obj-$(CONFIG_GPIO_LOONGSON)   += gpio-loongson.o
- obj-$(CONFIG_GPIO_LP3943)     += gpio-lp3943.o
- obj-$(CONFIG_GPIO_LPC18XX)    += gpio-lpc18xx.o